Usar de Manera Local Las Fuentes de "Google Web Fonts" en Elastix 4



Usar de Manera Local Las Fuentes de "Google Web Fonts" en Elastix 4

Esta vez en este post traigo como trabajar de manera local con las fuentes en Elastix 4 pero antes de continuar me gustaría agradecer a dos grandes amigos que aportaron para que salga a la luz este post como son:

-          Manuel Vera | @veraveramanolo
-          Ramón Chancay | @devrchancay

 Ahora si continuemos con el post; La verdad que soy de la personas que por tema de seguridad y privacidad siempre prefiero trabajar con las fuentes, CSS, JS de manera local y en este caso no iba a ser la excepción con Elastix 4.

Primero debemos descargar las fuentes de manera local para esto debemos tener instalado NodeJS y usamos el programa “webfont-dl”

webfont-dl "https://fonts.googleapis.com/css?family=Noto+Sans:400,700,400italic" -o noto.css

Ocultar una partición de Windows quitando la asignación de letra usando Consola



Ocultar una partición de Windows quitando la asignación de letra usando Consola

De las cosas raras que te pasan en Windows esta es una; Un día normal me apareció una partición con la letra F
Que no podía ocultar desde la administración de disco porque en este no aparecía con una letra asignada esa partición. Ni reiniciando el host.
Bueno decidí usar la herramienta diskpart, presionado la combinación de teclas “Windows + R”  e ingresamos

Instalación DRBD en CentOS 6.x



Instalación DRBD en CentOS 6.x
Requisitos
·         CentOS 6.x en instalación minimal
·         Dos disco duro o dejar una partición sin formato si solo se dispone de un solo disco
·         Ambos disco o partición deben tener el mismo tamaño
·         Usar dos NIC para la sincronización
Bueno después de un tiempo de inactividad he decidido aparecer con un tema que me solicitaron ayuda; bueno aquí dejo una guía de como instalar DRBD.
Con DRBD me permite hacer replica de los datos de una partición entre varias máquinas es como un arreglo de disco pero entre computadoras.
Bueno mano a la obra comencemos, una vez instalado el CentOS, configurado la zona horaria, definido nuestras particiones y configurado nuestras tarjetas de red en ambos nodos
IP nodo 1
192.168.20.31/24
192.168.10.10/24

Inicializar automáticamente conexión VPN con OpenVPN, MS-DOS y Tareas Programadas



Inicializar automáticamente conexión VPN con OpenVPN, MS-DOS y Tareas Programadas

Después de estar perdido tanto tiempo, esta vez traigo como realizar una conexión VPN mediante openvpn a través de un script en ms-dos para ejecutarlo de manera silenciosa.
Hay que aclarar que para realizar esto debe estar instalado la aplicación openvpn en el host; esta parte la obviamos y pasaremos con la creación de nuestro script en un bloc de nota y lo guardamos como .bat
@echo off
::Inicio del Script
::Engel aus Metall
::Scripts para conexiones a vpn

Recovery Password Router Cisco



Recovery Password Router Cisco
800, 1000, 1600, 1700, 1800, 2600, 2800, 3600, 3700, 4500, 7200, 12000, AS5200, AS5300 Series




Primero Reiniciamos el Router, durante 10 segundos esperamos que haga el POST y mientras carga el IOS Presionamos CTRL + PAUSE para ingresar al Modo ROM Monitor

De ahí nos aparece un prompt rommon> y usamos el comando confreg para modificar la secuencia de arranque para que no lea la NVRAM y aplicamos reset

Comandos Basicos Para Mikrotik

Comandos Basicos Para Mikrotik

#Definir hostname del equipo
/system identity print                ;Visualizar
/system identity set name=engelausmetall


#Resetear Mikrotik
/system reset-configuration no-defaults=yes skip-backup=yes


#Ping, Tracert
/ping 8.8.8.8
/tracerroute google.com


#Definir Zona Horaria + NTP (inocar.ntp.ec,ntp.ec)
/system clock set time-zone-name=America/Guayaquil
/system ntp client set enabled=yes primary-ntp=190.15.128.72 secondary-ntp=199.102.160.158